Dashboard and API service issues
Resolved
Nov 04 at 07:13pm PDT
The game panel has now been moved to operational status. We are continuing to monitor for any further issues.
Affected services
lab.themackabu.dev
themackabu.dev/cdn
api.gamesrv.io
gamesrv.io
Updated
Nov 04 at 07:04pm PDT
The issue has been mitigated, and have confirmed that all services have started seeing recovery.
Affected services
lab.themackabu.dev
themackabu.dev/cdn
api.gamesrv.io
gamesrv.io
Updated
Nov 04 at 06:33pm PDT
Most services have been restored to partial operational status. We're continuing to monitor stability and edge cases.
Affected services
lab.themackabu.dev
themackabu.dev/cdn
api.gamesrv.io
gamesrv.io
Created
Nov 04 at 05:24pm PDT
We are actively investigating this problem and working on a solution.
Affected services
lab.themackabu.dev
themackabu.dev/cdn
api.gamesrv.io
gamesrv.io