Back to overview
Downtime
CDN is unavailable
Jan 17 at 04:39am PST
Affected services
themackabu.dev/cdn
Resolved
Jan 18 at 12:55am PST
The issue has been mitigated, and the service is back online
Affected services
themackabu.dev/cdn
Updated
Jan 17 at 01:40pm PST
We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!
Affected services
themackabu.dev/cdn
Created
Jan 17 at 04:39am PST
We are actively investigating this problem and working on a solution.
Affected services
themackabu.dev/cdn