Back to overview
Downtime

IP Migration Failure

Aug 11 at 01:00am PDT
Affected services
themackabu.dev
lab.themackabu.dev
themackabu.dev/cdn
accounts.themackabu.dev
themackabu.dev (oauth2)

Resolved
Aug 11 at 11:30am PDT

We have identified the root cause of the issue. It has been resolved. Thanks for your patience!

Created
Aug 11 at 01:00am PDT

Google cloud failed to notify me that an IP migration failed to happen, rendering the DNS unable to resolve any of these addresses.